Cross Stitch Patterns from Fine Art by Scarlet Quince
 Cart 
 Wish list
     |     
     |     
Check out
     |     
     |     
Wholesale log in
Member services
Scarlet Quince
Solutions
Forums

Red Flags!!


Page 1 of 1

Author Topic
Alanna
Member
Joined: 27 Aug 2006
Posts: 633
Location: Brisbane, Australia
Red Flags!!     Reply with quote  
 
 
9:37 pm Feb 23, 2008

Meredith, I just wanted to ask you about the little red flags indicating whether or not there are new posts in the forums. I have noticed that they only work sometimes. At first I thought it was only because I wasn't logged in or something, but now I know that's not the case because now I always log in. Sometimes they tell me about new posts and sometimes not, which basically means I can't trust them!! I hate missing new posts. Is this problem just me, or are the flags wonky?? My cookies usually work... my wish list is always there for example.

Thank you Very Happy
Meredith
Site Admin
Joined: 23 Feb 2004
Posts: 128
Flags     Reply with quote  
 
 
1:31 pm Feb 27, 2008

I don't know for sure that the flags work right (and it's possible that they don't since it's not my code, ha ha!) I have certainly had the impression at times that they were not working right but usually I think the problem was that I had read some stuff when I was not logged in and so it showed up as new when I did log in. My feeling has been that the flags may be indicating more new posts than there really are, but it sounds like your impression is the opposite. I don't see how both things can be happening so maybe they do work! I will try to find out (and fix it if there really is a problem - it would be nice if the phpBB folks would fix it but there are things that they have just never fixed so I have to put in patches and then try to remember not to obliterate them when there's a new version). Right now, today, the flags seem like they're working to me, but this has been a limited test.

Meredith
BarBaraPrz
Member
Joined: 16 Apr 2004
Posts: 420
Location: Hamilton, Ontario
    Reply with quote  
 
 
5:43 pm Feb 29, 2008

The flags are not waving at me...
fenny
Member
Joined: 10 Oct 2007
Posts: 192
Location: Israel
    Reply with quote  
 
 
11:39 am Mar 01, 2008

Hey, I have little green ones waving at me, Smile the red ones don't always seem to work. Confused Happy Stitching ,Fenny.
BarBaraPrz
Member
Joined: 16 Apr 2004
Posts: 420
Location: Hamilton, Ontario
    Reply with quote  
 
 
4:53 pm Mar 01, 2008

Green?!? Better check your monitor settings...
Meredith
Site Admin
Joined: 23 Feb 2004
Posts: 128
    Reply with quote  
 
 
2:46 pm Apr 11, 2008

The flags definitely are not working. You can mark stuff as read but it comes back later. Mad Dang it. I will see if I can get them fixed but it may be a while.
  Display posts from past:      

Page 1 of 1


Powered by phpBB © 2001, 2005 phpBB Group
 


Privacy policy | Site map | Member services | | Help
Copyright © 2002-2017 Scarlet Quince™. All rights reserved.