Cross Stitch Patterns from Fine Art by Scarlet Quince
 Cart 
 Wish list
     |     
     |     
Check out
     |     
     |     
Wholesale log in
Member services
Scarlet Quince
Goodies
Become a Member

Scarlet Quince Ramblings

Cross stitch ... life ... art

We’ve moved!
August 4th, 2008

We are now at a NEW hosting provider. I have been looking for a better place to host the site since not that long after the last move. (This is our fourth provider, and I devoutly hope, the last.) The last place was good in terms of uptime, but there was just no support. I realized that we weren’t going to get any support at rock bottom prices, and I was willing to pay significantly more for good support, but every time I would read about a provider that one person liked, I would quickly find that 20 more people had had horrible experiences there. I was beginning to think that hosting providers were like airlines — if there’s one you don’t hate, you haven’t used it much. But I recently went on the hunt again and managed to find one that seems to have a very good reputation. The move went quickly, although there was more brokenness afterwards than I had hoped. Last week was hectic making backups, moving, checking for errors, and getting everything cleaned up and I think now we’re in good shape. But please let me know if you find anything that doesn’t seem to work right.



3 Responses to “We’ve moved!”
  1. From Julie T
    9 years, 3 months ago

    My flags have stopped functioning, in the past three days. May or may not be related. Just FYI.

    Oh, those pesky flags. I don’t think it’s related to the move — they have really never worked right. Sometimes they seem to work for a while but then they stop. Now that the move is complete, hopefully I can take some time to figure out how they are supposed to work and fix them. Another thing that has never worked (for me at least) is the “log me in automatically”. But that’s a feature that doesn’t seem to work anywhere, whether it says “remember me” or whatever, it never does.


  2. From Julie T
    9 years, 3 months ago

    And today, of course, my flags performed perfectly! But, like you mentioned, the auto-log in didn’t. No biggie for me. And if it’s not related to the move, then my reply would be “everything looks great!”


  3. From Alanna
    9 years, 3 months ago

    Same for me, everything’s great, except the flags and the ‘log me in automatically’, the thing that bugs me is it USED to work. When I was living in Geneva I remember I only had to actually log on once a month or so.





Privacy policy | Return policy | Site map | Member services | Contact us | Help
Copyright © 2002-2017 Scarlet Quince, LLC. All rights reserved.
You are welcome to link to this page but you may not use words or pictures on another site without written permission.